Information on source package libmikmod

Available versions

ReleaseVersion
jessie3.3.7-1
stretch3.3.10-1
buster3.3.11.1-4
bullseye3.3.11.1-4
sid3.3.11.1-4

Resolved issues

BugDescription
CVE-2010-2971loaders/load_it.c in libmikmod, possibly 3.1.12, does not properly acc ...
CVE-2010-2546Multiple heap-based buffer overflows in loaders/load_it.c in libmikmod ...
CVE-2009-3996Heap-based buffer overflow in IN_MOD.DLL (aka the Module Decoder Plug- ...
CVE-2009-3995Multiple heap-based buffer overflows in IN_MOD.DLL (aka the Module Dec ...
CVE-2009-0179libmikmod 3.1.11 through 3.2.0, as used by MikMod and possibly other p ...
CVE-2007-6720libmikmod 3.1.9 through 3.2.0, as used by MikMod, SDL-mixer, and possi ...
CVE-2006-3879Integer overflow in the loadChunk function in loaders/load_gt2.c in li ...

Security announcements

DSA / DLADescription
DSA-2081-1libmikmod - arbitrary code execution
DSA-2071-1libmikmod - several vulnerabilities

Search for package or bug name: Reporting problems