Information on source package libmms

Available versions

ReleaseVersion
stretch0.6.4-2
buster0.6.4-3
bullseye0.6.4-3
sid0.6.4-3

Resolved issues

BugDescription
CVE-2014-2892Heap-based buffer overflow in the get_answer function in mmsh.c in lib ...
CVE-2006-2200Stack-based buffer overflow in libmms, as used by (a) MiMMS 0.0.9 and ...

Security announcements

DSA / DLADescription
DSA-2916-1libmms - security update

Search for package or bug name: Reporting problems