Information on source package libnet-server-perl

Available versions

ReleaseVersion
jessie2.008-1
stretch2.008-3
buster2.009-1
sid2.009-1

Open issues

BugjessiestretchbustersidDescription
CVE-2013-1841vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)vulnerablevulnerableNet-Server, when the reverse-lookups option is enabled, does not check ...

Resolved issues

BugDescription
CVE-2005-1127Format string vulnerability in the log function in Net::Server 0.87 ...

Security announcements

DSA / DLADescription
DSA-1122libnet-server-perl - format string

Search for package or bug name: Reporting problems