Information on source package libnl3

Available versions

ReleaseVersion
stretch3.2.27-2
buster3.4.0-1
bullseye3.4.0-1
bookworm3.4.0-1
sid3.4.0-1

Resolved issues

BugDescription
CVE-2017-0553An elevation of privilege vulnerability in libnl could enable a local ...
CVE-2017-0386An elevation of privilege vulnerability in the libnl library could ena ...

Security announcements

DSA / DLADescription
DLA-892-1libnl3 - security update

Search for package or bug name: Reporting problems