Information on source package libowasp-antisamy-java

Available versions

ReleaseVersion
buster1.5.3+dfsg-1
bullseye1.5.3+dfsg-1.1
bookworm1.5.3+dfsg-1.1
sid1.5.3+dfsg-1.1

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2022-28367vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableOWASP AntiSamy before 1.6.6 allows XSS via HTML tag smuggling on STYLE ...
CVE-2022-28366vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableCertain Neko-related HTML parsers allow a denial of service via crafte ...
CVE-2021-35043vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableOWASP AntiSamy before 1.6.4 allows XSS via HTML attributes when using ...
CVE-2017-14735vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableOWASP AntiSamy before 1.5.7 allows XSS via HTML5 entities, as demonstr ...
CVE-2016-10006vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableIn OWASP AntiSamy before 1.5.5, by submitting a specially crafted inpu ...

Resolved issues

BugDescription
CVE-2022-29577OWASP AntiSamy before 1.6.7 allows XSS via HTML tag smuggling on STYLE ...

Search for package or bug name: Reporting problems