Information on source package libowasp-esapi-java

Available versions

ReleaseVersion
buster2.1.0-3
bullseye2.1.0-3.1
bookworm2.4.0.0-1
sid2.4.0.0-1

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2022-24891vulnerable (no DSA)vulnerable (no DSA)fixedfixedESAPI (The OWASP Enterprise Security API) is a free, open source, web ...
CVE-2022-23457vulnerable (no DSA)vulnerable (no DSA)fixedfixedESAPI (The OWASP Enterprise Security API) is a free, open source, web ...

Search for package or bug name: Reporting problems