Information on source package libsdl1.2

Available versions

ReleaseVersion
jessie1.2.15-10
stretch1.2.15+dfsg1-4
buster1.2.15+dfsg2-4
sid1.2.15+dfsg2-4

Open issues

BugjessiestretchbustersidDescription
CVE-2019-7638vulnerablevulnerable (no DSA)vulnerablevulnerableSDL (Simple DirectMedia Layer) through 1.2.15 and 2.x through 2.0.9 has ...
CVE-2019-7637vulnerablevulnerable (no DSA)vulnerablevulnerableSDL (Simple DirectMedia Layer) through 1.2.15 and 2.x through 2.0.9 has ...
CVE-2019-7636vulnerablevulnerable (no DSA)vulnerablevulnerableSDL (Simple DirectMedia Layer) through 1.2.15 and 2.x through 2.0.9 has ...
CVE-2019-7635vulnerablevulnerable (no DSA)vulnerablevulnerableSDL (Simple DirectMedia Layer) through 1.2.15 and 2.x through 2.0.9 has ...
CVE-2019-7578vulnerablevulnerable (no DSA)vulnerablevulnerableSDL (Simple DirectMedia Layer) through 1.2.15 and 2.x through 2.0.9 has ...
CVE-2019-7577vulnerablevulnerable (no DSA)vulnerablevulnerableSDL (Simple DirectMedia Layer) through 1.2.15 and 2.x through 2.0.9 has ...
CVE-2019-7576vulnerablevulnerable (no DSA)vulnerablevulnerableSDL (Simple DirectMedia Layer) through 1.2.15 and 2.x through 2.0.9 has ...
CVE-2019-7575vulnerablevulnerable (no DSA)vulnerablevulnerableSDL (Simple DirectMedia Layer) through 1.2.15 and 2.x through 2.0.9 has ...
CVE-2019-7574vulnerablevulnerable (no DSA)vulnerablevulnerableSDL (Simple DirectMedia Layer) through 1.2.15 and 2.x through 2.0.9 has ...
CVE-2019-7573vulnerablevulnerable (no DSA)vulnerablevulnerableSDL (Simple DirectMedia Layer) through 1.2.15 and 2.x through 2.0.9 has ...
CVE-2019-7572vulnerablevulnerable (no DSA)vulnerablevulnerableSDL (Simple DirectMedia Layer) through 1.2.15 and 2.x through 2.0.9 has ...

Resolved issues

BugDescription
CVE-2017-2888An exploitable integer overflow vulnerability exists when creating a ...

Search for package or bug name: Reporting problems