Information on source package libuev

Available versions

ReleaseVersion
bullseye2.3.1-1
bookworm2.4.0-1.1
trixie2.4.0-1.1
sid2.4.0-1.2

Open issues

BugbullseyebookwormtrixiesidDescription
CVE-2022-48620vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableuev (aka libuev) before 2.4.1 has a buffer overflow in epoll_wait if m ...

Search for package or bug name: Reporting problems