Information on source package libwpd

Available versions

ReleaseVersion
jessie0.10.0-2+deb8u1
stretch0.10.1-5+deb9u1
buster0.10.3-1
bullseye0.10.3-1
sid0.10.3-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2018-19208vulnerable (no DSA, ignored)vulnerable (no DSA)fixedfixedfixedIn libwpd 0.10.2, there is a NULL pointer dereference in the function ...

Resolved issues

BugDescription
CVE-2017-14226WP1StylesListener.cpp, WP5StylesListener.cpp, and WP42StylesListener.c ...
CVE-2012-2149The WPXContentListener::_closeTableRow function in WPXContentListener. ...
CVE-2007-1466Integer overflow in the WP6GeneralTextPacket::_readContents function i ...
CVE-2007-0002Multiple heap-based buffer overflows in WordPerfect Document importer/ ...

Security announcements

DSA / DLADescription
DLA-44-1libwpd - security update
DSA-1268-1libwpd - integer overflow

Search for package or bug name: Reporting problems