Information on source package libxpm

Available versions

ReleaseVersion
jessie (security)1:3.5.12-0+deb8u1
stretch1:3.5.12-1
buster1:3.5.12-1
bullseye1:3.5.12-1
sid1:3.5.12-1

Resolved issues

BugDescription
CVE-2016-10164Multiple integer overflows in libXpm before 3.5.12, when a program req ...

Security announcements

DSA / DLADescription
DSA-3772-1libxpm - security update
DLA-801-1libxpm - security update

Search for package or bug name: Reporting problems