Information on source package libxtst

Available versions

ReleaseVersion
jessie2:1.2.2-1+deb8u1
stretch2:1.2.3-1
buster2:1.2.3-1
sid2:1.2.3-1

Resolved issues

BugDescription
CVE-2016-7952X.org libXtst before 1.2.3 allows remote X servers to cause a denial o ...
CVE-2016-7951Multiple integer overflows in X.org libXtst before 1.2.3 allow remote ...
CVE-2013-2063Integer overflow in X.org libXtst 1.2.1 and earlier allows X servers t ...

Security announcements

DSA / DLADescription
DLA-686-1libxtst - security update
DSA-2689-1libxtst - several
DSA-2689-1libxtst - several

Search for package or bug name: Reporting problems