Information on source package libxxf86dga

Available versions

ReleaseVersion
jessie2:1.1.4-1
stretch2:1.1.4-1
buster2:1.1.4-1
bullseye2:1.1.4-1
sid2:1.1.4-1

Resolved issues

BugDescription
CVE-2013-2000Multiple buffer overflows in X.org libXxf86dga 1.1.3 and earlier allow ...
CVE-2013-1991Multiple integer overflows in X.org libXxf86dga 1.1.3 and earlier allo ...

Security announcements

DSA / DLADescription
DSA-2690-1libxxf86dga - several
DSA-2690-1libxxf86dga - several

Search for package or bug name: Reporting problems