Information on source package log4net

Available versions

ReleaseVersion
stretch1.2.10+dfsg-7
buster1.2.10+dfsg-7
bullseye1.2.10+dfsg-7
sid1.2.10+dfsg-7

Open issues

BugstretchbusterbullseyesidDescription
CVE-2018-1285vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableApache log4net before 2.0.8 does not disable XML external entities whe ...

Security announcements

DSA / DLADescription
DLA-2211-1log4net - security update

Search for package or bug name: Reporting problems