Information on source package lpr

Available versions

ReleaseVersion
jessie1:2008.05.17.1
stretch1:2008.05.17.2
buster1:2008.05.17.2
sid1:2008.05.17.2

Resolved issues

BugDescription
CVE-2003-0146Multiple vulnerabilities in NetPBM 9.20 and earlier, and possibly ...
CVE-2003-0144Buffer overflow in the lprm command in the lprold lpr package on SuSE ...
CVE-2000-1221The line printer daemon (lpd) in the lpr package in multiple Linux ...
CVE-2000-1220The line printer daemon (lpd) in the lpr package in multiple Linux ...

Security announcements

DSA / DLADescription
DSA-267lpr - buffer overflow

Search for package or bug name: Reporting problems