Information on source package mathtex

Available versions

ReleaseVersion
bullseye1.03-1
bookworm1.03-1.1
trixie1.03-3
sid1.03-3

Open issues

BugbullseyebookwormtrixiesidDescription
CVE-2023-51889vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableStack Overflow vulnerability in the validate() function in Mathtex v.1 ...
CVE-2023-51888vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableBuffer Overflow vulnerability in the nomath() function in Mathtex v.1. ...
CVE-2023-51887vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableCommand Injection vulnerability in Mathtex v.1.05 and before allows a ...
CVE-2023-51886vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableBuffer Overflow vulnerability in the main() function in Mathtex 1.05 a ...
CVE-2023-51885vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableBuffer Overflow vulnerability in Mathtex v.1.05 and before allows a re ...

Open unimportant issues

BugbullseyebookwormtrixiesidDescription
CVE-2023-51890vulnerablevulnerablevulnerablevulnerableAn infinite loop issue discovered in Mathtex 1.05 and before allows a ...

Resolved issues

BugDescription
CVE-2009-2461mathtex.cgi in mathTeX, when downloaded before 20090713, does not secu ...
CVE-2009-2460Multiple stack-based buffer overflows in mathtex.cgi in mathTeX, when ...
CVE-2009-1383The getdirective function in mathtex.cgi in mathTeX, when downloaded b ...

Search for package or bug name: Reporting problems