Information on source package midori

Available versions

ReleaseVersion
stretch0.5.11-ds1-4
buster7.0-2
sid7.0-2.1

Open unimportant issues

BugstretchbustersidDescription
CVE-2014-3566vulnerablevulnerablevulnerableThe SSL protocol 3.0, as used in OpenSSL through 1.0.1i and other prod ...
CVE-2012-2132vulnerablevulnerablevulnerablelibsoup 2.32.2 and earlier does not validate certificates or clear the ...

Resolved issues

BugDescription
CVE-2010-3900Midori before 0.2.5, when WebKitGTK+ before 1.1.14 or LibSoup before 2 ...

Search for package or bug name: Reporting problems