Information on source package mistral

Available versions

ReleaseVersion
stretch3.0.0-4+deb9u1
buster7.0.0-2
bullseye9.0.0-1
sid9.0.0-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2019-3866vulnerablevulnerablevulnerablevulnerableAn information-exposure vulnerability was discovered where openstack-m ...

Resolved issues

BugDescription
CVE-2018-16849A flaw was found in openstack-mistral. By manipulating the SSH private ...
CVE-2017-2622An accessibility flaw was found in the OpenStack Workflow (mistral) se ...

Search for package or bug name: Reporting problems