Information on source package nano

Available versions

ReleaseVersion
buster3.2-3
buster (security)3.2-3+deb10u1
bullseye5.4-2+deb11u2
bookworm7.2-1
trixie8.0-1
sid8.0-1

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2024-5742fixedvulnerable (no DSA)vulnerable (no DSA)fixedfixedA vulnerability was found in GNU Nano that allows a possible privilege ...

Resolved issues

BugDescription
CVE-2010-1161Race condition in GNU nano before 2.2.4, when run by root to edit a fi ...
CVE-2010-1160GNU nano before 2.2.4 does not verify whether a file has been changed ...

Security announcements

DSA / DLADescription
DLA-3831-1nano - security update

Search for package or bug name: Reporting problems