Information on source package nats-server

Available versions

ReleaseVersion
bookworm2.8.0-2
sid2.8.0-2

Resolved issues

BugDescription
CVE-2022-26652NATS nats-server before 2.7.4 allows Directory Traversal (with write a ...
CVE-2022-24450NATS nats-server before 2.7.2 has Incorrect Access Control. Any authen ...
CVE-2021-3127NATS Server 2.x before 2.2.0 and JWT library before 2.0.1 have Incorre ...
CVE-2020-28466This affects all versions of package github.com/nats-io/nats-server/se ...
CVE-2019-13126An integer overflow in NATS Server before 2.0.2 allows a remote attack ...

Search for package or bug name: Reporting problems