Information on source package neon27

Available versions

ReleaseVersion
stretch0.30.2-2+deb9u1
buster0.30.2-3
bullseye0.31.2-1
bookworm0.32.2-1
sid0.32.2-1

Resolved issues

BugDescription
CVE-2009-2474neon before 0.28.6, when OpenSSL or GnuTLS is used, does not properly ...
CVE-2009-2473neon before 0.28.6, when expat is used, does not properly detect recur ...
CVE-2008-3746neon 0.28.0 through 0.28.2 allows remote servers to cause a denial of ...

Search for package or bug name: Reporting problems