Information on source package node-braces

Available versions

ReleaseVersion
buster2.0.2-2
bullseye3.0.2+~3.0.0-1
bookworm3.0.2+~3.0.1-1
trixie3.0.3+~3.0.4-1
sid3.0.3+~3.0.4-1

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2024-4068vulnerable (no DSA, postponed)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe NPM package `braces`, versions prior to 3.0.3, fails to limit the ...

Resolved issues

BugDescription
CVE-2018-1109A vulnerability was found in Braces versions prior to 2.3.1. Affected ...

Search for package or bug name: Reporting problems