Information on source package node-extend

Available versions

ReleaseVersion
buster3.0.2-1
bullseye3.0.2-1
bookworm3.0.2+~3.0.1-3
sid3.0.2+~3.0.1-3

Resolved issues

BugDescription
CVE-2020-7673node-extend through 0.2.0 is vulnerable to Arbitrary Code Execution. U ...
CVE-2018-16492A prototype pollution vulnerability was found in module extend <2.0 ...
CVE-2018-16491A prototype pollution vulnerability was found in node.extend <1.1.7 ...

Search for package or bug name: Reporting problems