Information on source package node-mixin-deep

Available versions

ReleaseVersion
buster1.1.3-3+deb10u1
bullseye2.0.1-2
bookworm2.0.1-3
sid2.0.1-3

Resolved issues

BugDescription
CVE-2019-10746mixin-deep is vulnerable to Prototype Pollution in versions before 1.3 ...
CVE-2018-3719mixin-deep node module before 1.3.1 suffers from a Modification of Ass ...

Search for package or bug name: Reporting problems