Information on source package node-set-value

Available versions

ReleaseVersion
stretch0.4.0-1
buster0.4.0-1+deb10u1
bullseye3.0.1-2+deb11u1
bookworm3.0.1-3
sid3.0.1-3

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2021-23440vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedThis affects the package set-value before 4.0.1. A type confusion vuln ...
CVE-2019-10747vulnerable (no DSA, ignored)fixedfixedfixedfixedset-value is vulnerable to Prototype Pollution in versions lower than ...

Search for package or bug name: Reporting problems