Information on source package openjdk-17

Available versions

ReleaseVersion
bullseye17.0.2+8-1~deb11u1
bullseye (security)17.0.3+7-1~deb11u1
bookworm17.0.3+7-1
sid17.0.3+7-1

Resolved issues

BugDescription
CVE-2022-21496Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21476Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21449Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21443Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21434Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21426Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21366Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21365Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21360Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21341Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21340Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21305Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21299Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21296Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21294Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21293Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21291Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21283Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21282Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21277Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2022-21248Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition ...
CVE-2021-35603Vulnerability in the Java SE, Oracle GraalVM Enterprise Edition produc ...
CVE-2021-35586Vulnerability in the Java SE, Oracle GraalVM Enterprise Edition produc ...
CVE-2021-35578Vulnerability in the Java SE, Oracle GraalVM Enterprise Edition produc ...
CVE-2021-35567Vulnerability in the Java SE, Oracle GraalVM Enterprise Edition produc ...
CVE-2021-35564Vulnerability in the Java SE, Oracle GraalVM Enterprise Edition produc ...
CVE-2021-35561Vulnerability in the Java SE, Oracle GraalVM Enterprise Edition produc ...
CVE-2021-35559Vulnerability in the Java SE, Oracle GraalVM Enterprise Edition produc ...
CVE-2021-35556Vulnerability in the Java SE, Oracle GraalVM Enterprise Edition produc ...
CVE-2021-2163Vulnerability in the Java SE, Java SE Embedded, Oracle GraalVM Enterpr ...
CVE-2021-2161Vulnerability in the Java SE, Java SE Embedded, Oracle GraalVM Enterpr ...

Security announcements

DSA / DLADescription
DSA-5128-1openjdk-17 - security update
DSA-5058-1openjdk-17 - security update
DSA-5012-1openjdk-17 - security update

Search for package or bug name: Reporting problems