Information on source package orthanc

Available versions

ReleaseVersion
buster1.5.6+dfsg-1
buster (security)1.5.6+dfsg-1+deb10u1
bullseye1.9.2+really1.9.1+dfsg-1+deb11u1
bookworm1.10.1+dfsg-2+deb12u1
trixie1.12.3+dfsg-2
sid1.12.4+dfsg-1

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2024-22725vulnerable (no DSA, postponed)vulnerable (no DSA)vulnerable (no DSA)fixedfixedOrthanc versions before 1.12.2 are affected by a reflected cross-site ...

Resolved issues

BugDescription
CVE-2023-33466Orthanc before 1.12.0 allows authenticated users with access to the Or ...

Security announcements

DSA / DLADescription
DLA-3562-1orthanc - security update
DSA-5473-1orthanc - security update

Search for package or bug name: Reporting problems