Information on source package pcf2bdf

Available versions

ReleaseVersion
buster1.05-1
bullseye1.06-1
bookworm1.07-1
sid1.07-1

Open unimportant issues

BugbusterbullseyebookwormsidDescription
CVE-2022-23319vulnerablevulnerablefixedfixedA segmentation fault during PCF file parsing in pcf2bdf versions >= ...
CVE-2022-23318vulnerablevulnerablefixedfixedA heap-buffer-overflow in pcf2bdf, versions >= 1.05 allows an attac ...

Search for package or bug name: Reporting problems