Information on source package petris

Available versions

ReleaseVersion
jessie1.0.1-8
stretch1.0.1-10
buster1.0.1-10
bullseye1.0.1-10
sid1.0.1-10

Resolved issues

BugDescription
CVE-2005-3540Buffer overflow in petris before 1.0.1 allows remote attackers to exec ...

Security announcements

DSA / DLADescription
DSA-929-1petris - buffer overflow

Search for package or bug name: Reporting problems