Information on source package pidgin-otr

Available versions

ReleaseVersion
stretch4.0.2-1
buster4.0.2-2
bullseye4.0.2-3
sid4.0.2-3

Resolved issues

BugDescription
CVE-2015-8833Use-after-free vulnerability in the create_smp_dialog function in gtk- ...
CVE-2012-2369Format string vulnerability in the log_message_cb function in otr-plug ...

Security announcements

DSA / DLADescription
DSA-3528-1pidgin-otr - security update
DSA-2476-1pidgin-otr - format string vulnerability

Search for package or bug name: Reporting problems