Information on source package plib

Available versions

ReleaseVersion
stretch1.8.5-7
buster1.8.5-8
bullseye1.8.5-8
bookworm1.8.5-8
sid1.8.5-8

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2021-38714vulnerablevulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableIn Plib through 1.85, there is an integer overflow vulnerability that ...

Resolved issues

BugDescription
CVE-2012-4552Stack-based buffer overflow in the error function in ssg/ssgParser.cxx ...
CVE-2011-4620Buffer overflow in the ulSetError function in util/ulError.cxx in PLIB ...

Security announcements

DSA / DLADescription
DSA-2425-1plib - buffer overflow

Search for package or bug name: Reporting problems