Information on source package postfix

Available versions

ReleaseVersion
jessie2.11.3-1+deb8u2
stretch3.1.12-0+deb9u1
buster3.4.7-0+deb10u1
bullseye3.4.7-2
sid3.4.7-2

Resolved issues

BugDescription
CVE-2011-1720The SMTP server in Postfix before 2.5.13, 2.6.x before 2.6.10, 2.7.x b ...
CVE-2011-0411The STARTTLS implementation in Postfix 2.4.x before 2.4.16, 2.5.x befo ...
CVE-2010-0230SUSE Linux Enterprise 10 SP3 (SLE10-SP3) and openSUSE 11.2 configures ...
CVE-2009-2939The postfix.postinst script in the Debian GNU/Linux and Ubuntu postfix ...
CVE-2008-3889Postfix 2.4 before 2.4.9, 2.5 before 2.5.5, and 2.6 before 2.6-2008090 ...
CVE-2008-2937Postfix 2.5 before 2.5.4 and 2.6 before 2.6-20080814 delivers to a mai ...
CVE-2008-2936Postfix before 2.3.15, 2.4 before 2.4.8, 2.5 before 2.5.4, and 2.6 bef ...
CVE-2005-0337Postfix 2.1.3, when /proc/net/if_inet6 is not available and permit_mx_ ...
CVE-2003-0540The address parser code in Postfix 1.1.12 and earlier allows remote at ...
CVE-2003-0468Postfix 1.1.11 and earlier allows remote attackers to use Postfix to c ...

Security announcements

DSA / DLADescription
DSA-2233-1postfix - several
DSA-2233-1postfix - several
DSA-1629-2postfix - privilege escalation
DSA-1629-1postfix - privilege escalation
DSA-363postfix - denial of service, bounce-scanning

Search for package or bug name: Reporting problems