Information on source package postgis

Available versions

ReleaseVersion
stretch2.3.1+dfsg-2
buster2.5.1+dfsg-1
bullseye3.1.1+dfsg-1
sid3.1.1+dfsg-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2017-18359vulnerable (no DSA)fixedfixedfixedPostGIS 2.x before 2.3.3, as used with PostgreSQL, allows remote attac ...

Security announcements

DSA / DLADescription
DLA-1653-1postgis - security update

Search for package or bug name: Reporting problems