Information on source package postgresql-11

Available versions

ReleaseVersion
buster (security)11.5-1+deb10u1
bullseye11.6-2~sid1
sid11.6-2~sid1

Open unimportant issues

BugbusterbullseyesidDescription
CVE-2019-9193vulnerablevulnerablevulnerable** DISPUTED ** In PostgreSQL 9.3 through 11.2, the "COPY TO/FROM PROGR ...

Resolved issues

BugDescription
CVE-2019-10209Postgresql, versions 11.x before 11.5, is vulnerable to a memory discl ...
CVE-2019-10208A flaw was discovered in postgresql versions 9.4.x before 9.4.24, 9.5. ...
CVE-2019-10164PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are ...
CVE-2019-10130A vulnerability was found in PostgreSQL versions 11.x up to excluding ...
CVE-2019-10129A vulnerability was found in postgresql versions 11.x prior to 11.3. U ...
CVE-2019-10128
CVE-2019-10127
CVE-2018-16850postgresql before versions 11.1, 10.6 is vulnerable to a to SQL inject ...

Security announcements

DSA / DLADescription
DSA-4493-1postgresql-11 - security update

Search for package or bug name: Reporting problems