DSA-4915-1

NameDSA-4915-1
Descriptionpostgresql-11 - security update
SourceDebian
ReferencesCVE-2021-32027, CVE-2021-32028, CVE-2021-32029

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
postgresql-11 (PTS)buster, buster (security)11.12-0+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
postgresql-11sourcebuster11.12-0+deb10u1

Search for package or bug name: Reporting problems