Information on source package postsrsd

Available versions

ReleaseVersion
stretch1.4-1
stretch (security)1.4-1+deb9u1
buster1.5-2+deb10u1
bullseye1.10-1
sid1.10-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2021-35525vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerablePostSRSd before 1.11 allows a denial of service (subprocess hang) if P ...

Resolved issues

BugDescription
CVE-2020-35573srs2.c in PostSRSd before 1.10 allows remote attackers to cause a deni ...

Security announcements

DSA / DLADescription
DLA-2502-1postsrsd - security update

Search for package or bug name: Reporting problems