Information on source package pulseaudio

Available versions

ReleaseVersion
jessie5.0-13
stretch10.0-1+deb9u1
buster12.2-4
bullseye12.2-5
sid12.99.2-1

Resolved issues

BugDescription
CVE-2014-3970The pa_rtp_recv function in modules/rtp/rtp.c in the module-rtp-recv m ...
CVE-2009-1894Race condition in PulseAudio 0.9.9, 0.9.10, and 0.9.14 allows local us ...
CVE-2009-1299The pa_make_secure_dir function in core-util.c in PulseAudio 0.9.10 an ...
CVE-2008-0008The pa_drop_root function in PulseAudio 0.9.8, and a certain 0.9.9 bui ...
CVE-2007-1804PulseAudio 0.9.5 allows remote attackers to cause a denial of service ...

Security announcements

DSA / DLADescription
DSA-2017-1pulseaudio - insecure temporary directory
DSA-1838-1pulseaudio - privilege escalation
DSA-1476-1pulseaudio - programming error

Search for package or bug name: Reporting problems