Information on source package puppet-module-puppetlabs-apache

Available versions

ReleaseVersion
jessie1.1.1-1
stretch1.10.0-1
buster3.4.0-1
sid3.4.0-1

Open issues

BugjessiestretchbustersidDescription
CVE-2017-2299vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableVersions of the puppetlabs-apache module prior to 1.11.1 and 2.1.0 ...

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2018-6508vulnerablevulnerablevulnerablevulnerablePuppet Enterprise 2017.3.x prior to 2017.3.3 are vulnerable to a ...

Search for package or bug name: Reporting problems