Information on source package puppet-module-puppetlabs-apt

Available versions

ReleaseVersion
jessie1.4.2-1
stretch2.3.0-1
buster6.1.1-1
bullseye6.1.1-1
sid6.1.1-1

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2018-6508vulnerablevulnerablevulnerablevulnerablevulnerablePuppet Enterprise 2017.3.x prior to 2017.3.3 are vulnerable to a remot ...

Search for package or bug name: Reporting problems