Information on source package pyjwt

Available versions

ReleaseVersion
stretch1.4.2-1+deb9u1
buster1.7.0-2
bullseye1.7.1-2
bookworm2.3.0-1
sid2.3.0-1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2022-29217fixedvulnerablevulnerablevulnerablevulnerablePyJWT is a Python implementation of RFC 7519. PyJWT supports multiple ...

Resolved issues

BugDescription
TEMP-0781640-F16931Signature Bypass in several JSON Web Token Libraries
CVE-2017-11424In PyJWT 1.5.0 and below the `invalid_strings` check in `HMACAlgorithm ...

Security announcements

DSA / DLADescription
DSA-3979-1pyjwt - security update
DSA-3293-1pyjwt - security update

Search for package or bug name: Reporting problems