Information on source package python-ldap

Available versions

ReleaseVersion
stretch2.4.28-0.1
buster3.1.0-2
bullseye3.2.0-4
bookworm3.2.0-4
sid3.4.0-1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2021-46823vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablefixedpython-ldap before 3.4.0 is vulnerable to a denial of service when lda ...

Search for package or bug name: Reporting problems