Information on source package python-rsa

Available versions

ReleaseVersion
stretch3.4.2-1
buster4.0-2
bullseye4.0-4
sid4.0-4

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-13757vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerablePython-RSA before 4.1 ignores leading '\0' bytes during decryption of ...

Resolved issues

BugDescription
CVE-2016-1494The verify function in the RSA package for Python (Python-RSA) before ...

Search for package or bug name: Reporting problems