Information on source package r-base

Available versions

ReleaseVersion
stretch3.3.3-1
buster3.5.2-1
bullseye4.0.4-1
sid4.0.4-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-27637vulnerable (no DSA)vulnerablefixedfixedThe R programming language’s default package manager CRAN is aff ...

Resolved issues

BugDescription
CVE-2016-8714An exploitable buffer overflow vulnerability exists in the LoadEncodin ...
CVE-2008-3931javareconf in R 2.7.2 allows local users to overwrite arbitrary files ...

Security announcements

DSA / DLADescription
DSA-3813-1r-base - security update
DLA-861-1r-base - security update

Search for package or bug name: Reporting problems