Information on source package radsecproxy

Available versions

ReleaseVersion
jessie1.6.5-1
stretch1.6.8-1
buster1.7.2-1
bullseye1.8.1-1
sid1.8.1-1

Resolved issues

BugDescription
CVE-2012-4566The DTLS support in radsecproxy before 1.6.2 does not properly verify ...
CVE-2012-4523radsecproxy before 1.6.1 does not properly verify certificates when th ...

Security announcements

DSA / DLADescription
DSA-2573-1radsecproxy - SSL certificate verification weakness

Search for package or bug name: Reporting problems