Information on source package razor

Available versions

ReleaseVersion
jessie1:2.85-4.1
stretch1:2.85-4.2
buster1:2.85-4.2
sid1:2.85-4.2

Resolved issues

BugDescription
CVE-2005-2024Vipul Razor Agents (razor-agents) before 2.70 allows remote attackers ...

Security announcements

DSA / DLADescription
DSA-738-1razor - email header parsing error
DSA-738-1razor - email header parsing error

Search for package or bug name: Reporting problems