Information on source package rt-authen-externalauth

Available versions

ReleaseVersion
jessie (security)0.25-1+deb8u1

Resolved issues

BugDescription
CVE-2017-5361Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x ...
CVE-2012-2770The Authen::ExternalAuth extension before 0.11 for Best Practical Solu ...

Security announcements

DSA / DLADescription
DSA-3883-1rt-authen-externalauth - security update
DLA-988-1rt-authen-externalauth - security update

Search for package or bug name: Reporting problems