Information on source package ruby-faye

Available versions

ReleaseVersion
buster1.2.4-1
bullseye1.2.4-1
sid1.2.4-1

Open issues

BugbusterbullseyesidDescription
CVE-2020-15134vulnerable (no DSA)vulnerablevulnerableFaye before version 1.4.0, there is a lack of certification validation ...
CVE-2020-11020vulnerable (no DSA)vulnerablevulnerableFaye (NPM, RubyGem) versions greater than 0.5.0 and before 1.0.4, 1.1. ...

Search for package or bug name: Reporting problems