Information on source package ruby-haml

Available versions

ReleaseVersion
stretch4.0.7-1
stretch (security)4.0.7-1+deb9u1
buster5.0.4-3
bullseye5.1.2-2
bookworm5.2.2-1
sid5.2.2-1

Resolved issues

BugDescription
CVE-2017-1002201In haml versions prior to version 5.0.0.beta.2, when using user input ...

Security announcements

DSA / DLADescription
DLA-2864-1ruby-haml - security update
DLA-1986-1ruby-haml - security update

Search for package or bug name: Reporting problems