Information on source package ruby-i18n

Available versions

ReleaseVersion
jessie0.6.9-2
stretch0.7.0-2
buster0.7.0-2
sid0.7.0-2

Open issues

BugjessiestretchbustersidDescription
CVE-2014-10077vulnerablevulnerablevulnerablevulnerableHash#slice in lib/i18n/core_ext/hash.rb in the i18n gem before 0.8.0 ...

Resolved issues

BugDescription
CVE-2013-4492Cross-site scripting (XSS) vulnerability in exceptions.rb in the i18n ...

Security announcements

DSA / DLADescription
DSA-2830-1ruby-i18n - cross-site scripting

Search for package or bug name: Reporting problems