Information on source package ruby-json

Available versions

ReleaseVersion
jessie1.8.1-1
jessie (security)1.8.1-1+deb8u1
stretch2.0.1+dfsg-3
buster2.1.0+dfsg-2
bullseye2.3.0+dfsg-1
sid2.3.0+dfsg-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2020-10663fixedvulnerable (no DSA)vulnerable (no DSA)fixedfixedThe JSON gem through 2.2.0 for Ruby, as used in Ruby 2.4 through 2.4.9 ...

Resolved issues

BugDescription
CVE-2013-0269The JSON gem before 1.5.5, 1.6.x before 1.6.8, and 1.7.x before 1.7.7 ...

Security announcements

DSA / DLADescription
DLA-2190-1ruby-json - security update

Search for package or bug name: Reporting problems