Information on source package ruby-mixlib-archive

Available versions

ReleaseVersion
stretch (security)0.2.0-1+deb9u1
buster0.4.1-1
bullseye0.4.1-1
sid0.4.1-1

Resolved issues

BugDescription
CVE-2017-1000026Chef Software's mixlib-archive versions 0.3.0 and older are vulnerable ...

Security announcements

DSA / DLADescription
DSA-3915-1ruby-mixlib-archive - security update

Search for package or bug name: Reporting problems